iQQ Login/Access Issues

Incident
07/08/2020, 1:33pm EDT

iQQ Login/Access Issues

Status: closed
Start: 07/08/2020, 12:30pm EDT
End: 07/08/2020, 1:33pm EDT
Duration: 1 hour 3 minutes
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - ADR iQQ - Credit Protection
Update

07/08/2020, 12:30pm EDT

07/08/2020, 12:30pm EDT

Good afternoon,

We are aware of issues for user login verification, preventing access into the iQQ website.  We are reviewing for immediate resolution.

Resolved

07/08/2020, 1:33pm EDT

07/08/2020, 1:33pm EDT

The iQQ user access issue has been cleared.  We are analyzing for cause to inform prevention of future recurrence.  We appreciate your patience as we worked to restore service.

Root Cause

07/08/2020, 1:33pm EDT

07/08/2020, 1:33pm EDT

Application pool crashed; disabled the suspect server from the VIP.