Allied network issues affecting iQQ.

Incident
12/08/2020, 1:10pm EST

Allied network issues affecting iQQ.

Status: closed
Start: 12/08/2020, 10:11am EST
End: 12/08/2020, 1:10pm EST
Duration: 2 hours 58 minutes
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - ADR iQQ - Credit Protection
Update

12/08/2020, 10:11am EST

12/08/2020, 10:11am EST

Good morning,

Allied Solutions is experiencing general network issues that are under investigation.  This is affecting performance of the iQQ website application, resulting in slowness of various functions.

Additionally, the network issues are affecting VPN and remote access for Allied staff, including the iQQ Application Management and Client Support teams, resulting in limited staffing availability for chats, calls, and email at this time.

Update

12/08/2020, 12:09pm EST

12/08/2020, 12:09pm EST

We're seeing general improvements in performance and a significant decrease in reports of slow responsiveness within the iQQ application.  We are still monitoring and will keep this issue active for tracking until all network performance is internally confirmed as resolved.

Resolved

12/08/2020, 1:10pm EST

12/08/2020, 1:10pm EST

Good afternoon,

Internal efforts have been completed, and the performance issues affecting iQQ have been resolved.  Further root cause analysis will be conducted and the situation will continue to be monitored internally.