iQQ URL

Incident
10/05/2022, 11:15am EDT

iQQ URL

Status: closed
Start: 09/30/2022, 9:50am EDT
End: 10/05/2022, 11:15am EDT
Duration: 5 days 1 hour 24 minutes
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - APCO iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - ADR iQQ - Credit Protection
Update

09/30/2022, 9:50am EDT

09/30/2022, 9:50am EDT

Good morning,

 

Any users experiencing an error accessing the iQQ URL https://iqq.alliedsolutions.net/iQQ/Login/Login  (with two "Login" at the end) will need to use the following URL instead https://iqq.alliedsolutions.net/iQQ/Login  (only one "login" at the end).  Please update your bookmarks accordingly.  We will have a redirector rule in place to route traffic from the double-Login version of the URL path shortly.

Resolved

10/05/2022, 11:15am EDT

10/05/2022, 11:15am EDT

URLs addressed