iQQ Special Maintenance

Scheduled
12/19/2024, 9:42pm EST

iQQ Special Maintenance

Status: closed
Start: 12/19/2024, 1:31pm EST
End: 12/19/2024, 9:42pm EST
Duration: 8 hours 11 minutes
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - APCO iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - VPP - APCO iQQ - VPP - Nation Safe Driver (NSD) iQQ - ADR iQQ - Credit Protection
Update

12/19/2024, 1:31pm EST

12/19/2024, 1:31pm EST

This message is to inform you that a limited special maintenance release is scheduled for iQQ on 12/19/2024, beginning at 9:00pm EST

During this scheduled maintenance window, the iQQ application will not be available for use. It is important that you complete all transactions prior to 9:00pm EST since you will lose any work in progress and the application will not be available again until following completion of the release and post-release testing.

If you experience any issues accessing iQQ after the maintenance is complete, please contact posdeliverysystems@alliedsolutions.net and provide details of your issue.

Thank you for your patience and understanding as we complete this maintenance to improve our system and our services.

Sincerely,

Allied Solutions Technology Communication Team - iQQ

Update

12/19/2024, 9:41pm EST

12/19/2024, 9:41pm EST

The iQQ release for 12/19/2024, has been completed. You may resume normal use of iQQ.

Thank you

iQQ Support 

Resolved

12/19/2024, 9:42pm EST

12/19/2024, 9:42pm EST

The iQQ release for 12/19/2024, has been completed. You may resume normal use of iQQ.

Thank you

iQQ Support