MBP (Protective) service unavailable.

Incident
01/21/2025, 3:24pm EST

MBP (Protective) service unavailable.

Status: closed
Start: 01/21/2025, 11:00am EST
End: 01/21/2025, 3:24pm EST
Duration: 4 hours 24 minutes
Affected Components:
iQQ iQQ - MBP - Protective
Update

01/21/2025, 11:00am EST

01/21/2025, 11:00am EST

We are aware of a service outage for MBP product provider Protective.  This is preventing quoting and selling of the MBP product under that provider in the iQQ website and over the iQQ API service.  Protective is working to restore service as quickly as possible.  Allied will provide updates as we receive them.  


Thank you for your patience will service is being restored.

Resolved

01/21/2025, 3:24pm EST

01/21/2025, 3:24pm EST

MBP provider Protective services have been restored.

Quoting and selling services are fully available.

Thank you