Sales document generation delays and general site speed.

Incident
01/27/2025, 2:45pm EST

Sales document generation delays and general site speed.

Status: closed
Start: 01/27/2025, 2:04pm EST
End: 01/27/2025, 2:45pm EST
Duration: 41 minutes
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - APCO iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - VPP - APCO iQQ - VPP - Nation Safe Driver (NSD) iQQ - ADR iQQ - Credit Protection
Update

01/27/2025, 2:04pm EST

01/27/2025, 2:04pm EST

Good afternoon, 


We are aware of delays in document load time and page respoonsivity, and are actively investivating for cause.  There is currently no ETA for resolution, but hope to have the site restored to optimal performance ASAP.


-iQQ Support Team

Resolved

01/27/2025, 2:45pm EST

01/27/2025, 2:45pm EST

Good afternoon, 

Performance within iQQ has returned to optimal conditions, and monitoring of system processes since restoration has shown consistent favorable responsivity.

We apologize for any inconvenience during the affected period, and welcome you to contact our Client Services center if any further concerns remain.


-iQQ Support Team