APCO Intermittent Outage

Incident
02/28/2025, 4:19pm EST

APCO Intermittent Outage

Status: closed
Start: 02/28/2025, 3:21pm EST
End: 02/28/2025, 4:19pm EST
Duration: 58 minutes
Affected Components:
iQQ iQQ - MBP - APCO iQQ - VPP - APCO
Update

02/28/2025, 3:21pm EST

02/28/2025, 3:21pm EST

We are aware of intermittent connectivity issues with the rating service for APCO products, including their MemberCare MBP and Edge VPP.  The provider is working to restore the service to optimum performance ASAP. 

Will will provide updates as they are received.  We thank you for your patience during this interruption.

-iQQ Support Team

Resolved

02/28/2025, 4:19pm EST

02/28/2025, 4:19pm EST

Service has been restored to optimal.