APCO Intermittent Outage

Incident
04/07/2025, 9:48am EDT

APCO Intermittent Outage

Status: closed
Start: 04/04/2025, 2:31pm EDT
End: 04/07/2025, 9:48am EDT
Duration: 2 days 19 hours 17 minutes
Affected Components:
iQQ iQQ - MBP - APCO iQQ - VPP - APCO
Update

04/04/2025, 2:31pm EDT

04/04/2025, 2:31pm EDT

We are aware of intermittent connectivity issues with the rating service for APCO products, including their MemberCare MBP and Edge VPP.  The provider is working to restore the service to optimum performance ASAP. 

Will will provide updates as they are received.  We thank you for your patience during this interruption.

-iQQ Support Team

Resolved

04/07/2025, 9:48am EDT

04/07/2025, 9:48am EDT

The APCO intermittent outage from Friday, April 4th has now been resolved.

Thank you