APCO MBP/VPP sales errors

Incident
04/11/2025, 2:40pm EDT

APCO MBP/VPP sales errors

Status: closed
Start: 04/11/2025, 11:00am EDT
End: 04/11/2025, 2:40pm EDT
Duration: 3 hours 40 minutes
Affected Components:
iQQ iQQ - MBP - APCO iQQ - VPP - APCO
Update

04/11/2025, 11:00am EDT

04/11/2025, 11:00am EDT

Allied Solutions and partner provider APCO are aware of issues preventing issuance of sales for MBP and VPP sales. 

Users attempting to issue MBP/VPP sales are met with an error contianing the message "Unable to validate contract. Price point identity is invalid". 

We are working to find a resolution ASAP, and will provide updates as we receive them.


-iQQ Support Team

Resolved

04/11/2025, 2:40pm EDT

04/11/2025, 2:40pm EDT

We appreciate your patience as this was worked to resolution.  Sales issuance functionality for APCO-provided products has now been restored.  If there any remaining concerns over existing quote created for the affected products, please contact our Client Services center by live chat within iQQ.