iQQ Response Times down

Incident
12/15/2025, 12:00pm EST

iQQ Response Times down

Status: in progress
Start: 12/15/2025, 10:27am EST
Affected Components:
iQQ iQQ - Quote & Sell iQQ - Printing iQQ - Remittance & Reports iQQ - Tools iQQ - MBP - Protective iQQ - MBP - APCO iQQ - MBP - Route 66 Extended Warranty iQQ - GAP / DPW iQQ - VPP - APCO iQQ - VPP - Nation Safe Driver (NSD) iQQ - ADR iQQ - Credit Protection
Update

12/15/2025, 10:27am EST

12/15/2025, 10:27am EST

Good morning,


We are aware of issues with users experiencing longer wait times during quote creation and are actively reviewing.  This does not appear to be related to any specific product, and may be a general system performance matter.


We will provide updates as they are available, and appreciate your patience as we actively investigate.


-iQQ Support Team

Update

12/15/2025, 12:00pm EST

12/15/2025, 12:00pm EST

Good afternoon,

We've seen iQQ system performance improve after an initial adjustment, and are continuing to monitor the system through the day.  Some daily processes within the servers will be watched through tomorrow (12/16/2025) afternoon to ensure no recurrence.


-iQQ Support Team