Product Quoting Issue Resolved

Incident
04/01/2026, 11:25am EDT

Product Quoting Issue Resolved

Status: closed
Start: 04/01/2026, 8:01am EDT
End: 04/01/2026, 11:25am EDT
Duration: 3 hours 24 minutes
Affected Components:
iQQ iQQ - GAP / DPW
Update

04/01/2026, 8:01am EDT

04/01/2026, 8:01am EDT

Quoting is unavailable in iQQ at this time.

This is under immediate review and updates will be provided.

Update

04/01/2026, 10:09am EDT

04/01/2026, 10:09am EDT

Quoting and other iQQ processing may resume without error at this time.

There may be some initial slowness as processing returns to normal functions.

We apologize for any inconvenience.

Resolved

04/01/2026, 11:25am EDT

04/01/2026, 11:25am EDT

The issue impacting all product quoting and other iQQ processes has been resolved.

All functions may resume without error at this time.